ТОП 10:

Накладная на внутреннее перемещение материалов



«_____» _________________________

Объект – отправитель Объект – получатель
Ткаченко Е.А. Иванова Л.А.

 

№ п/п Наименование материалов Ед. измер. Количество Цена сумма
Celeron шт. *
Celeron шт. *
Celeron шт. *
Pentium 4 шт. *

 

 

Формулы:

 

Сумма = Количество * цена

 

Вариант 19.

Требование на отпуск строительных товаров

№ п/п Наименование стройматериалов Ед.изм. Цена Количество отклонение
Требуется Отпущено В % сумма
Линолеум м * *
Кирпич шт. * *
Краска кг * *
Кафель м2 * *
Итого            

 

Формулы:

Отклонение сумма = цена * количество отпущено

Отклонение в % = отклонение сумма /100

Вариант 20.

Ведомость по заработной плате

№ п/п Ф.И.О. работника Начисление Всего удержано Сумма к выдаче
Оклад Премия
Иванов *
Петров *
Сидоров *
Ковалев *
Васькин *

 

Формулы:

Сумма к выдаче = Оклад + Премия – Всего удержано

 


Лабораторное занятие № 19 (1 час)

Тема: «Функции в Exсel»

 

Цель занятия: изучить функции и принципы работы с ними

Задание:

1. Рассмотреть основные математические и финансовые функции в Exсel

2. Произвести решение задач в Exсel с использованием математических и финансовых функций

3. Составить отчет

 

Теоретические сведения

Главным инструментом пользователя при работе с электронными таблицами являются клеточные функции, основные из которых приведены ниже. Причем, ввод адресов и ключевых слов, используемых в функциях, можно осуществлять как заглавными, так и строчными буквами. Если выражение не содержит ошибок, после нажатия клавиши Enter они автоматически преобразуются в заглавные. Ввиду этого, лучше вводить такие данные строчными буквами, что позволит быстро выявить допущенные синтаксические ошибки. Непреобразование их в заглавные будет означать, что соответствующий элемент введен неверно.

Некоторую помощь при вводе формул пользователю может оказать панель инструментов. Пиктограмма fx открывает доступ к Мастеру функций,дающему возможность быстрого поиска и формирования нужных функций рабочего листа (здесь не рассматривается).

Доступ к основным категориям функций предоставляется во вкладке Формулы:

Функции в Microsoft Excel представляют собой формулы, которые имеют один или несколько аргументов. В качестве аргументов указываются числовые значения или адреса ячеек.

Например:

=СУММ(А5:А9) – сумма ячеек А5, А6, А7, А8, А9;

=СРЗНАЧ(G4:G6) – среднее значение ячеек G4, G5, G6.

Функции могут быть вложенными одна в другой, например:

=ОКРУГЛ(СРЗНАЧ(H4:H8);2).

Описание основных функций.

Категория Математические.

ABS (число) – модуль числа.

COS(число) – косинус заданного числа.

EXP(число) – возвращает число е, возведенное в указанную степень.

LN(число) – возвращает натуральный логарифм числа.

SIN (число) – возвращает синус заданного числа.

TAN (число) – возвращает тангенс заданного числа.

КОРЕНЬ (число) – возвращает положительное значение квадратного корня.

ПИ () – возвращает число p с точностью до 15 цифр.

СТЕПЕНЬ (число; степень) – возвращает результат возведения в степень;

СУММ (число1; число2; ...) – возвращает сумму всех чисел, входящих в список аргументов;

Статистические функции.

МАКС(аргумент1; аргумент2;…) - ищет максимальный из аргументов;

МИН(аргумент1; аргумент2;…) - ищет минимальный из аргументов;

СРЗНАЧ(аргумент1; аргумент2;…) - вычисляет среднее своих аргументов;

СЧЕТЕСЛИ(диапазон; условие) - подсчитывает число аргументов в диапазоне, отвечающих условию

Арифметические операции:

Сложение +
Вычитание -
Умножение *
Деление /
Возведение в степень ^

 

Задания для самостоятельного выполнения

Посчитайте значения функции … с шагом 0,2на интервале [-1,1] . Значения функции рассчитывать через Мастер функций

 







Последнее изменение этой страницы: 2017-02-10; Нарушение авторского права страницы

infopedia.su Все материалы представленные на сайте исключительно с целью ознакомления читателями и не преследуют коммерческих целей или нарушение авторских прав. Обратная связь - 3.226.243.36 (0.007 с.)