ЗНАЕТЕ ЛИ ВЫ?

Какое значение б будет в итоге выполнения следующей процедуры?



Процедура Моя(а)

а=12;

КонецПроцедуры

Процедура А1(а)

а=10 ;

б = а ;

Моя ( Знач б);

КонецПроцедуры

Ситуация это-

Какие виды полей есть в системе Галактика?

Какие отчеты можно сформировать в модуле Управления персоналом.

 

 

Вариант 2

1. При настройке ограничения прав доступа на уровне записей и полей базы данных значения параметров для условий определяются...

a. как переменные, определенные в модуле приложения

b. как переменные, определенные в модуле приложения с ключевым словом Экспорт

c. как параметры сеанса

d. как константы

e. как переменные определяемые в соответствующем обработчике события

Возможно ли удаление пользователя?

a. Невозможно, это нарушит целостность базы данных.

b. Возможно, но это нарушит целостность базы данных. Для удаления пользователя необходимо в меню "Действия" формы списка необходимо выбрать пункт "Удалить" или воспользоваться клавишей "Del".

c. Возможно. Для удаления пользователя необходимо в меню "Действия" формы списка необходимо выбрать пункт "Удалить", воспользоваться клавишей "Del" или осуществить удаление пользователя программно.

d. Невозможно. После записи пользователя можно только корректировать его реквизиты.

3. Какова последовательность действий создания новой информационной базы при файловом варианте работы системы?

a. В окне запуска "1С:Предприятие" выбрать "Добавить" - "Создание новой информационной базы" - указать имя базы - "На данном компьютере или компьютере локальной сети" - указать каталог информационной базы.

b. В окне запуска "1С:Предприятие" выбрать "Добавить" - "Создание новой информационной базы" - указать имя базы - "На сервере 1С:Предприятие" - указать каталог информационной базы.

c. В окне запуска "1С:Предприятие" выбрать "Добавить" - "Создание новой информационной базы" - выбрать из шаблонов либо пустую - указать имя базы - указать каталог информационной базы.

Какое значение б будет в итоге выполнения следующей процедуры?

Процедура Моя(а)

а=12;

КонецПроцедуры

Процедура А1(а)

а=10 ;

б = а ;

Моя ( Знач б);

КонецПроцедуры

Поведение системы – это

Назначение каталога в системе Галактика. Примеры.

Как создать, отредактировать и удалить запись в системе Галактика?

 

Вариант3

1. Представление списка пользователей…

a. всегда имеет вид одной колонки ("Имя Пользователя"), для получения более детальной информации необходимо открывать каждый элемент списка в режиме диалога

b. может изменяться и отображать все необходимые реквизиты элемента списка. Для отображения реквизитов необходимо в меню "Действия" - "Настройка списка" - отметить необходимые реквизиты

c. может изменяться и отображать все необходимые реквизиты элемента списка, но только в печатной форме

2. Каждому пользователю присваивается "Имя" и "Полное имя", при этом…

a. идентификация пользователя проводится по реквизиту "Имя", "Полное имя" является информативным параметром. "Имя" и "Полное имя" Могут совпадать

b. идентификация пользователя проводится по реквизиту "Имя", "Полное имя" является информативным параметром. Реквизиты не могут совпадать

c. идентификация пользователя проводится одновременно по двум параметрам. Реквизиты не могут совпадать

d. оба параметра вторичны, определяющим является пароль

3. Пользователь информационной базы в режиме 1С:Предприятие:

a. может сменить пароль учетной записи

b. не может поменять собственный пароль

c. возможность смены пароля определяется соответствующей настройкой, определяемой в режиме конфигуратор

4. Какое значение б будет в итоге выполнения следующей процедуры?

Процедура Моя(а)

а = 12;

КонецПроцедуры

Процедура А1(а)

а=10 ;

б = а ;

Моя(б);

КонецПроцедуры

5. Функционирование системы – это

Объясните суть модульного принципа построения системы Галактика

Назначение модуля Управление снабжением.

 

Вариант4

 

1. Ограничения, накладываемые на работу с объектами (полученные при настройке ролей) действуют...

a. только на интерактивные действия пользователя

b. только на программные действия, выполняемые в контексте пользователя с данной ролью

c. одновременно на интерактивные действия и программные механизмы

d. в зависимости от выбранного права, либо на интерактивные действия, либо на программные механизмы, выполняемые в контексте пользователя с данной ролью

2. Пользователю может быть назначен…

a. интерфейс, выбранный из шаблонов

b. индивидуальный интерфейс, созданный "под него" или группу пользователей, что позволяет корректировать панель инструментов и команды главного меню для пользователя, исходя из его ролей

c. основной и вспомогательный интерфейс с дальнейшим изменением панели инструментов, что позволяет корректировать панель инструментов и команды главного меню для пользователя, исходя из его ролей

d. только один интерфейс, который не может быть изменён

Как можно редактировать меню для интерфейса?

a. Только программно

B. В режиме конструктора при вызове редактора Меню на вкладке интерфейсов

c. В режиме предприятия при вызове редактора Меню на вкладке интерфейсов





Последнее изменение этой страницы: 2016-08-16; Нарушение авторского права страницы

infopedia.su Все материалы представленные на сайте исключительно с целью ознакомления читателями и не преследуют коммерческих целей или нарушение авторских прав. Обратная связь - 34.201.3.10 (0.005 с.)