A. всех формул, имеющих ссылки на каждой стадии цепочки ссылок

 

10. «Легенда» диаграммы MS Excel – это …

A. условные обозначения рядов или категорий данных на диаграмме

11. Табличный процессор – это …

A. специализированная программа, позволяющая создавать электронные таблицы и автоматизировать вычисления в них

 

12. Указатель мыши в MS Excel имеет вид Ì при …

A. запоминании ячеек по закономерности (автозаполнение)

13. В MS Excel знак «$» перед номером строки в обозначении ячейки указывает …

A. на абсолютную адресацию

14. Диапазон ячеек в MS Excel задаётся …

A. указанием адресов первой и последней ячейки блока ячеек

15. Если ячейка содержит «#ЗНАЧ!», то …

A. значение, используемое в формуле ячейки, имеет неправильный тип данных

16. Макросы в MS Excel - это...

a. создаваемые самим пользователем программные модули, которые "запоминают" некоторую последовательность его действий в книге

17. Каким образом можно скрыть строку?

A. Выделить строку, вызвать контекстное меню и выполнить команду Скрыть

18. В какие форматы можно преобразовать документ MS Excel?

A. Web-страница

19. Что означает символ «В» в обозначении адреса ячейки«В4» …

A. номер столбца

20. Что обозначает символ $ в формуле $А$1 …

A. абсолютную ссылку

21. Есть ли возможность добавить лист в MS Excel …

A. да

 

22. Ссылка $A1 (MS Excel) является...

A. смешанной

 

23. Ссылка A1 (MS Excel) является...

A. относительной

 

24. Формула в MS Excel начинается с …

a. =

 

25. Какого формата ячеек НЕ СУЩЕСТВУЕТ …

A. валютный

 

26. Каждая книга в MS Excel состоит из …

A. листов

 

27. После копирования формулы (A1+B1)*$C$1 из ячейки B5 в ячейку C5 формула примет вид …

a. (B1+C1)*$C$1

 

28. В ячейке А1 содержится число 2, А2-число 3, А3-число 8, С1-число 12. В результате вычисления функции MAX(A1:A3,C1) получится …

A. 12

 

29. В ячейку электронной таблицы введена формула, содержащая абсолютную ссылку. Выберите правильное утверждение…

A. заданная в формуле абсолютная ссылка при копировании в другие ячейки не изменяется

 

30. В электронной таблице выделена группа ячеек A1:B3. Сколько ячеек входит в эту группу?

A. 6

 

31. В ячейке А1 содержится число 2, в ячейке В1-число 6. В ячейку С1ввели формулу=А1+В1/2. В ячейке С1 отобразится …

A. 5

 

32. Документ табличного процессора MS Excel по умолчанию называется …

A. Книга1

 

33. Над листом рабочей книги MS Excel можно совершать следующие действия …

a. Все ответы верны

 

34. При сортировке по убыванию значений столбца MS Excel, содержащего фамилии, фамилия “Петров” окажется расположенной…

a. ниже фамилии “Петраков”

 

35. Подсчитайте, сколько правильных адресов ячеек электронной таблицы перечислено ниже:

А45.

Ж136.

СС81.

2А.

АВ.

123.

CD4512

A. 3

 

36. Ссылка $A$1 (MS Excel) является...

A. абсолютной

 

37. В ячейке В2 содержится формула =$A$1*A2. Как будет выглядеть формула, если ее скопировать в соседнюю справа ячейку С2?



a. =$A$1*B2

 

38. Из перечисленных функций:

(1) печать текстов

(2) построение диаграмм

(3) создание презентаций

(4) вычисление по формулам

(5) упаковка данных

к основным функциям электронных таблиц относятся…

A. (2) и (4)

 

39. При выделении нескольких несмежных диапазонов ячеек в MS Excel необходимо удерживать нажатой клавишу…

A. Ctrl

 

40. Выравнивание содержимого ячейки по вертикали в MS Excel можно задать в диалоговом окне …

A. Формат ячейки

 

41. В ячейку электронной таблицы введена формула, содержащая относительную ссылку на другую ячейку. Выберите правильный вид записи относительной ссылки …

A. D1

 

42. Какое расширение имеют электронные таблицы MS Excel …

A. .xlsx

43. Выделен диапазон ячеек А1:D3 электронной таблицы MS Excel. Диапазон содержит...

A. 12 ячеек

 

44. При объединении ячеек A1, B1, C1 электронной таблицы MS Excel результирующая ячейка будет иметь значение...

A. 7

45. Ячейка находящаяся на пересечении столбца А и строки 1 имеет адрес:

A. А1

46. Комбинация клавиш Ctrl+Home означает …

A. перемещение к ячейке А1

47. Перемещение к первой ячейке текущей строки выполняется нажатием кнопки …

A. Home

48. Scroll Lock + End означает …

A. перемещение к последней ячейке текущего окна

49. Выберите лишнюю категорию в типе данных «Константы» …

A. значения формулы

50. Комбинация клавиш для вызова «Мастер функции» …

a. Shift + F3

51. Набор клавиш для завершения работы MS Excel …

a. Alt + F4

52. Как осуществляется помещение выделенного блока ячеек MS Excel в «Буфер обмена»?

a. Ctrl + C

53. Выберите значение слова «Ссылка» …

A. адрес ячейки

54. Горячими клавишами вызова формата ячеек является …

a. Ctrl + 1

55. Адрес ячейки электронной таблицы MS Excel составляется из …

A. заголовка столбца и заголовка строки

56. Как будет выглядеть число 290000 в экспоненциальной форме?

a. 29Е+4

57. Что обеспечивает формула =А1+В2?

A. Сложение чисел, хранящиеся в ячейках А1 и В2

58. Что обеспечивает формула =СУММ(А1:В2)?

A. Сложение чисел, хранящихся в ячейках А1 ,А2,В1, В2

59. Что обеспечивает формула =СРЗНАЧ(А1:В2)?

A. Нахождение среднего чисел, хранящихся в ячейках А1 : В2

60. Что обеспечивает формула =МАКС(А1:В2)?

A. Нахождение максимального , из чисел хранящихся в ячейках А1 ,А2,В1, В2

Тема 13. Основы баз данных и знаний.

  1. Что не является основным объектом базы данных?

A. описание

 

  1. К прикладному программному обеспечению относятся…

A. экспертные системы

 

  1. Ключ базы данных определяет...

A. уникальный номер записи в базе данных

 

  1. Основной объект любой реляционной базы данных – это…

a. таблица

  1. Для идентификации записей используют…

A. значения ключевого поля

 

6. Программные комплексы, аккумулирующие знания специалистов и тиражирующие их эмпирический опыт для решения задач прогнозирования, принятия решений и обучения, называются…

A. экспертными системами

 

  1. Ключ к записям в БД может быть:

а) дополнительным

б) простым

в) включающим

г) составным

д) отчётным

е) первичным

ж) запросным

A. б, г, е,

 

8. Базы данных, реализующие сетевую модель данных, представляют зависимые данные в виде…









Последнее изменение этой страницы: 2016-04-18; Нарушение авторского права страницы

infopedia.su не принадлежат авторские права, размещенных материалов. Все права принадлежать их авторам. Обратная связь