ТЕМА 2. ТЕХНИЧЕСКИЕ СРЕДСТВА РЕАЛИЗАЦИИ ИНФОРМАЦИОННЫХ ПРОЦЕССОВ


Архитектуры ЭВМ. Принципы работы вычислительной системы Состав и назначение основных элементов персонального компьютера и их характеристики

В Укажите, какие из следующих высказываний являются ИСТИННЫМИ

 

1) IBM PС-совместимые компьютеры относят к типу фон-неймановских

2) Компьютер не различает, что храниться в данной ячейке памяти – число, текст или команда

3) Счетчик команд – это регистр арифметико-логического устройства (АЛУ)

4) Процессору в произвольный момент времени доступна любая ячейка памяти

 

(1,2,4)

 

В Из утверждений

 

1) При выключении компьютера содержимое памяти CMOS не сохраняется.

2) Сетевая плата является устройством приема-передачи данных.

3) Кэш-память относится к внутренней памяти.

4) Джойстик является устройством вывода данных.

 

являются верными

 

(2,3)

 

ТЕМА 3. ПРОГРАММНЫЕ СРЕДСТВА РЕАЛИЗАЦИИ ИНФОРМАЦИОННЫХ ПРОЦЕССОВ

Классификация программного обеспечения

B К системному программному обеспечению относятся

 

1) Утилиты

2) Системы мультимедиа

3) Экспертные системы

4) Среды быстрого проектирования

5) Антивирусные программы

 

(1,5)

B Из программных продуктов

 

1) Excel

2) Unix

3) WinRar

4) Delphi

5) CorelDraw

к системному программному обеспечению относятся

(2,3)


ОС

Файловая структура операционных систем

Задание_3_2_1 (10)

 

A Дано дерево каталогов

 

Полным именем выделенного курсивом файла является

 

1) A:\Work\sort.doc

2) A:\sort.doc

3) A:\Basic\Work\sort.doc

4) A:\Work\Basic\sort.doc

5) A:\Basic\sort.doc

 

(4)

Поиск файлов по шаблону

Задание_3_2_2 (10)

 

B В результате поиска файлов в файловом менеджере ОС семейства Windows по шаблону ?а*.* будут найдены файлы

1) Папка_1.rar

2) макет.doc

3) 1_макет.doc

4) параметр.rtf

5) 8 марта.txt

 

(1,2,4)

Технологии обработки текстовой информации

????


Электронные таблицы

Абсолютная и относительная адресация

Задание_3_4_1 (6)

 

AВ электронной таблице ячейка C6, содержащая формулу

=A$2*$A$1-B1, была перемещена в ячейку D8. Ячейка D8

содержит формулу:

 

1) =B$2*$A$1-C3

2) =A$4*$A$1-C3

3) =B$4*$B$3-C3

4) =B$2*$A$1-B1

5) =A$2*$A$1-B1

(5)

Диапазоны ячеек

Дан фрагмент электронной таблицы.

 

 

Значение в ячейке D7 равно

 

1) 5 2) 4 3) 19 4) 16 5) 18

 

Диаграммы

Задание_3_4_3 (6)

A Дан фрагмент электронной таблицы с диаграммой

 

 

Диаграмма построена на диапазоне ячеек:

1) A1:A4

2) B1:B4

3) С1:С4

4) D1:D4

5) A2:D2

(2)

Функции Excel

Задание_3_4_4 (6)

A Во фрагменте электронной таблицы

 

  A

 

в ячейке A6 находится формула:

1) СУММ(A1:A5)

2) СУММ(A1; A5)

3) ПРОИЗВЕД(A1; A5)

4) СРЗНАЧ(A1:A5)

5) СУММЕСЛИ(A1:A5; ”<5”; A1:A5)

(4)

 

Копирование формул

 

Задание_3_4_5 (6)

CДан фрагмент электронной таблицы.

 

  A B C D E
-4 =СУММ(A1:$C$1)  
-2 -1    
-2    
-4   =МАКС(D1:D4)

 

После копирования формулы из D1 в диапазон ячеек D2:D4 значение в ячейке E4 стало равно ______.

(3)


Логические функции

Задание_3_4_6 (4)

CДан фрагмент электронной таблицы.

 

  A B
=ЕСЛИ(И(A1<8; A1>3);"да";"нет")
 
 
 
 
 
 
  =СЧЁТЕСЛИ(B1:B7; "=да")

 

Значение в ячейке B8 после копирования формулы из B1 в B2:B7

равно _____.

(2)

 

Функции поиска

Задание_3_4_7 (6)

C Дан фрагмент электронной таблицы

 

  A B С
Город Цена билета  
Ишимбай  
Белебей  
Белорецк  
Туймазы  
ФИО Город  
Павлов Ишимбай =ВПР(B7;$A$2:$B$5;2;ЛОЖЬ)
Иванов Белебей  
Петров Туймазы  
Сидоров Белебей  
Ракитин Белебей  
Березин Белорецк  
      =СУММ(C7:C12)

 

Значение в ячейке C13 после копирования формулы из С7 в диапазон ячеек С8:С12 равно _____.

(1230)

 


C Дан фрагмент электронной таблицы.

 

  A B С
Группа Кол-во Аудитория
МС-1 =ЕСЛИ(B2<=$B$10; 1; ЕСЛИ(B2<=$B$11; 2; 0))
МС-2  
МС-3  
МС-4  
МС-5  
МС-6  
=СЧЁТЕСЛИ(C2:C7;"=2")
Аудитория Кол-во  
 
 

 

Значение в ячейке С8 после копирования формулы из С2 в диапазон ячеек С3:С7 равно _____.

(1)

 

Применение фильтров к спискам

Задание_3_4_8 (8)

 

A После применения к списку в электронной таблице

 

расширенного фильтра

 

 

в результирующий список попадут студенты ...

 

1) В, Д, Е

2) только Е

3) Б, В, Г, Е

4) А,Б,В,Г,Д,Е

 

(1)

A Представлен фрагмент электронной таблицы.

 

 

После включения автофильтра и установки фильтров по полям :

Физика > 3

Информатика > 3

 

На экране будут отображены записи о студентах

 

1) Яруллина А.Ч., Винокуров А.А., Минасов Ш.З.

2) Иванов А.Л., Яруллина А.Ч., Винокуров А.А., Минасов Ш.З.

3) Петров К.З.,Яруллина А.Ч., Винокуров А.А., Минасов Ш.З.

4) Иванов А.Л., Петров К.З., Яруллина А.Ч., Винокуров А.А., Минасов Ш.З.

 

(1)

ТЕМА 4. МОДЕЛИ РЕШЕНИЯ ФУНКЦИОНАЛЬНЫХ И ВЫЧИСЛИТЕЛЬНЫХ ЗАДАЧ









Последнее изменение этой страницы: 2016-04-06; Нарушение авторского права страницы

infopedia.su не принадлежат авторские права, размещенных материалов. Все права принадлежать их авторам. Обратная связь